rss

SELAMAT DATANG DI BLOG SAYA   »   MUDAH-MUDAHAN MEMBERI MANFAAT UNTUK ANDA

Aplikasi Monitoring Squid

4 Comments
 Aplikasi Monitoring Squid
-     Melihat Usage Memory :
Ketikan perintah :

# wget http://www.pixelbeat.org/scripts/ps_mem.py
# chmod +x ps_mem.py

Cek di PutTY dengan perintah :

./ps_mem.py

-    Squid Monitor
Ketikan perintah :

# wget http://squidmon.googlecode.com/svn/trunk/squidmon.py
# chmod +x squidmon.py

DNS Unbound

0 Comments

Berikut adalah langkah-langkah installasi DNS unbound :
# apt-get install unbound
# cd /etc/unbound
# wget ftp://FTP.INTERNIC.NET/domain/named.cache
# unbound-control-setup
# chown unbound:root unbound_*
# chmod 440 unbound_*

Dari WINSCP, copy paste file unbound.conf ke /etc/unbound/
Edit file unbound.conf menggunakan WINSCP pada bagian :

Optimalkan Squid Proxy Server Ubuntu

2 Comments

Optimalisasi Squid Proxy server sebaiknya dilakukan sebelum proses 'compile', berikut tutorialnya :
1.      Optimalkan file system cache  & ubah opsi untuk partisi cache
Disabled fsck (file system check)

# nano /etc/fstab

Angka standart Drive Cache adalah 0   2   ------>> ganti dengan  0   0   (INGAT HANYA DRIVE CACHE)

Opsi Directory /cache :

SERVER PROXY UBUNTU 11.04 : III

9 Comments
Artikel Lanjutan  SERVER PROXY UBUNTU 11.04 : II, perhatikan dengan seksama :
Setelah selesai Proses updating, langkah berikutnya dari PUTTY download file LUSCA_FMI (Credit To NEO FMI), masukkan perintah berikut ini :

wget http://anjelanet.googlecode.com/files/LUSCA_FMI.tar.gz

Selesai proses download, masukkan perintah :

tar xzvf LUSCA_FMI.tar.gz

kemudian :

cd LUSCA_FMI/

Jika anda menggunakan Ubuntu Server 64/bit, masukkan perintah :

make distclean

Proses Compile (Buka Notepad hasil CHOST, CFLAGS & CXXFLAGS tadi :
Untuk Ubuntu 32/bit :
Masukkan CHOST anda, tekan enter
Masukkan CFLAGS anda , tekan enter
Masukkan CXXFLAGS anda, tekan enter
Masukkan kode Compile berikut ini :

SERVER PROXY UBUNTU 11.04 : II

4 Comments
Berikut ini adalah artikel lanjutan dari posting SERVER PROXY UBUNTU 11.04 : I, perhatikan baik-baik :

Login pada Ubuntu Server (Isikan sesuai User & Password anda)
Login as : anjelanet
Password : anjelanet
Untuk proses agar bisa Login di @root :
Ketikan perintah : sudo su – dan tekan enter
Isikan Password : anjelanet
Ketikan perintah : passwd dan tekan enter
Isikan Password Baru : anjelanet
Isikan kembali Password Baru : anjelanet
Reboot PC dengan mengetikan perintah = reboot –h now
Hubungkan Kabel UTP atau Kabel LAN dari PC ke Routerboard (Mikrotik) pada ether3 (terserah sisa Port Mikrotik anda). Jenis Kabel LAN bisa Type ‘Straight’ atau Type ‘Cross’, terserah anda.
Pada Mikrotik masuk dengan Winbox pilih interface ether3 (terserah sisa Port Mikrotik anda) ganti nama ‘ether3’ menjadi ‘Proxy’ dan pilih ‘OK’
Pilih Terminal dan masukkan script berikut :

SERVER PROXY UBUNTU 11.04 : I

2 Comments
Berikut ini adalah langkah-langkah installasi Operating System Ubuntu Server 11.04 Natty 32/64 Bit yang akan kita pergunakan sebagai Proxy Server :

Hidupkan PC Calon Proxy Server
Masukkan ‘CD Ubuntu Server’ Ke CDROM
Booting dari CDROM
Pilih language English, Enter
Pilih Install Ubuntu Server, Enter
Tekan enter pada ‘Choose Language’ English
Pilih United States
‘Detect Keyboard Layout Pilih ‘No’
Pada Ubuntu ‘Installer Main Menu’ pilih USA
Pada ‘Keyboard Layout’ Pilih USA
Pilih ‘Continue’ pada ‘Configure The Network’
Pilih ‘Configure Network Manually’
Isi IP Address dengan 192.168.11.11 pilih ‘Continue’, lalu tekan Enter
Netmask 255.255.255.0 pilih ‘Continue’, lalu Enter
Pada Gateway sudah terdapat angka ‘192.168.11.1’, biarkan saja terus Tab Pilih ‘Continue’
Pada Name Server Addresses sudah terdapat angka ‘192.168.11.1’ abaikan dan Tab pilih ‘Continue’, lalu enter

Adobe Air 2.5.1.17730

0 Comments

CCleaner 3.04.1389

0 Comments

Google Chrome 11.0.672.2 Beta

0 Comments

Title:Google Chrome 11.0.672.2 Beta
Filename:chrome_installer.exe
File size:24.40MB (25,583,672 bytes)
Requirements:Windows XP / 2003 / Vista / Windows7 / XP64 / Vista64 / Windows7 64

Mozilla Firefox 4.0 Beta 12

0 Comments
Title:Firefox 4.0 Beta 12
Filename:Firefox Setup 4.0 Beta 12.exe
File size:12.53MB (13,141,640 bytes)
Requirements:Windows 2000 / XP / 2003 / Vista / Windows7 / XP64 / Vista64 / Windows7 64
Languages:en-US
License:Open Source
Date added:February 26, 2011
Author:Mozilla Organization

 
Download Firefox 4 Beta
 

SETTING MIKROTIK BAGI PEMULA : Bagian IX

1 Comments
Sub-Child-Parent (PAKET INTL)

/queue simple

Copy – Paste kode berikut :

add name="Billing - PAKET INTL" target-addresses=192.168.0.2/32 dst-address=0.0.0.0/0 interface=To_Local parent=”PAKET INTL” packet-marks=packet-intl direction=both priority=7 queue=default-small/default-small limit-at=15k/50k max-limit=30k/100k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

add name="Client01 - PAKET INTL" target-addresses=192.168.0.3/32 dst-address=0.0.0.0/0 interface=To_Local parent=”PAKET INTL” packet-marks=packet-intl direction=both priority=7 queue=default-small/default-small limit-at=15k/50k max-limit=30k/100k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

SETTING MIKROTIK BAGI PEMULA : Bagian VIII

0 Comments
Sub-Child-Parent (PAKET IIX)

/queue simple

Copy – Paste kode berikut :

add name="Billing - PAKET IIX" target-addresses=192.168.0.2/32 dst-address=0.0.0.0/0 interface=To_Local parent=”PAKET IIX” packet-marks=packet-iix direction=both priority=5 queue=default-small/default-small limit-at=20k/70k max-limit=58k/200k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

add name="Client01 - PAKET IIX" target-addresses=192.168.0.3/32 dst-address=0.0.0.0/0 interface=To_Local parent=”PAKET IIX” packet-marks=packet-iix direction=both priority=5 queue=default-small/default-small limit-at=20k/70k max-limit=58k/200k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

SETTING MIKROTIK BAGI PEMULA : Bagian VII

0 Comments
Sub-Child-Parent (PAKET GAME ONLINE)

/queue simple

Copy – Paste kode berikut :

add name="Billing - PAKET GAME ONLINE" target-addresses=192.168.0.2/32 dst-address=0.0.0.0/0 interface=To_Local parent=”PAKET GAME ONLINE” packet-marks=packet-GAMES_TCP_1,packet-GAMES_TCP_2,packet-GAMES_TCP_3,packet-GAMES_TCP_4,packet-GAMES_UDP_1,packet-GAMES_UDP_2,packet-games_iix direction=both priority=3 queue=default-small/default-small limit-at=29k/100k max-limit=58k/200k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

add name="Client01 - PAKET GAME ONLINE" target-addresses=192.168.0.3/32 dst-address=0.0.0.0/0 interface=To_Local parent=”PAKET GAME ONLINE” packet-marks=packet-GAMES_TCP_1,packet-GAMES_TCP_2,packet-GAMES_TCP_3,packet-GAMES_TCP_4,packet-GAMES_UDP_1,packet-GAMES_UDP_2,packet-games_iix direction=both priority=3 queue=default-small/default-small limit-at=29k/100k max-limit=58k/200k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

SETTING MIKROTIK BAGI PEMULA : Bagian VI

0 Comments
CHANGE SIMPLE QUEUE
 
Kita mulai dengan membuat Parent – Sub-Parent – Sub-Child-Parent Bandwidth Management.

Parent
Pada Winbox Pilih Menu Queue – Simple Queue, atau Pilih Menu New terminal dan ketik :

/queue simple

Copy – Paste kode berikut :

add name="INTERNET" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=packet-GAMES_TCP_1,packet-GAMES_TCP_2,packet-GAMES_TCP_3,packet-GAMES_TCP_4,packet-GAMES_UDP_1,packet-GAMES_UDP_2,packet-games_iix,packet-iix,packet-intl direction=both priority=1 queue=default-small/default-small  limit-at=500k/1700k max-limit=500k/1700k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

SETTING MIKROTIK BAGI PEMULA : Bagian V

4 Comments
CHANGE SIMPLE QUEUE
Pengaturan simple queue ini yang menentukan pembagian Bandwidth Management. Disini saya menggunakan ISP Speedy Paket Eksekutif (2Mbps) dan setelah saya test di speedtest.net, pada pagi, siang, dan malam hari, kecepatan rata-rata pada koneksi IIX yang saya peroleh :

Download Speed = 1.70Mb/s (1750kbps)
Upload Speedy = 0,50Mb/s (500kbps)

Sedangkan kecepatan rata-rata pada koneksi internasional:

Download Speed = 1,30 Mb/s (1100kbps)
Upload Speed = 0,30Mb/s (300kbps).

SETTING MIKROTIK BAGI PEMULA : Bagian IV

1 Comments
CHANGE FIREWALL MANGLE

Pada Winbox Pilih Menu New Terminal dan ketik :

/ip firewall mangle

Copy Paste kode berikut (per 3 baris) :

add chain=prereouting protocol=tcp dst-port=843,1818,2001,3010,4300,5105,5121,5126,5171,5340-5352,6000-6152,7777 connection-mark=conn-GAMES_TCP_1 dst-address-list=Local src-address-list=0.0.0.0/0 action=mark-connection new-connection-mark=conn-GAMES_TCP_1 passthrough=yes comment=”Mark Incoming Connection from TCP_1 Port Games to Local”
add chain=prereouting protocol=tcp dst-port=843,1818,2001,3010,4300,5105,5121,5126,5171,5340-5352,6000-6152,7777 connection-mark=conn-GAMES_TCP_1 dst-address-list=0.0.0.0/0 src-address-list= Local action=mark-connection new-connection-mark=conn-GAMES_TCP_1 passthrough=yes comment=”Mark Outgoing Connection from Local to TCP_1 Port Games”
add chain=prereouting connection-mark=conn-GAMES_TCP_1 action=mark-packet new-packet-mark=packet-GAMES_TCP_1 passthrough=no comment=”Mark TCP_1 Port Games Packet”

SETTING MIKROTIK BAGI PEMULA : Bagian III

2 Comments
CHANGE FIREWALL MANGLE
Sebelum pengaturan Mangle, yang nantinya berhubungan dengan setting ‘Simple Queue’, saya jelaskan terlebih dahulu mengenai TCP/UDP Port Game Online. Berikut beberapa TCP/UDP yang berhasil dikumpulkan dari beberapa artikel :

Port TCP Game Online :
-        Zynga Poker  :     843,9339
-        SealOnline   :     1818
-        IdolStreet     :     2001
-        Tantra Online  :     3010
-        Atlantica   :     4300
-        RAN Online :     5105
-        Zeus RO     :     5121
-        Fresh Ragnarok :     5126,5171
-        WarRock    :     5340-5352
-        FastBlack   :     6000-6001
-        Dotta     :     6000-6152
-        Lineage2 :     7777
-        X-SHOT   :     7341-7350,7451
-        WOW AMPM :     8085
-        CrazyKart 2    :     9600

SETTING MIKROTIK BAGI PEMULA : Bagian II

1 Comments
CHANGE IP ADDRESS LIST
Mikrotik Indonesia telah menyediakan daftar IP Address yang diadvertise di Open IXP dan IIX, yang bisa didownload dengan bebas di URL: http://www.mikrotik.co.id/getfile.php?nf=nice.rsc. File nice.rsc ini dibuat secara otomatis di server Mikrotik Indonesia setiap jam, dan merupakan data yang telah dioptimalkan untuk menghilangkan duplikasi entri dan tumpang tindih subnet.
Cara Download :
Pada winbox Pilih Menu New terminal, copy paste code berikut :

/tool fetch address=ixp.mikrotik.co.id src-path=/download/nice.rsc;

Selanjutnya ketik :

Import nice.rsc

SETTING MIKROTIK BAGI PEMULA : Bagian I

4 Comments
Sebelum memulai, terlebih dahulu kita samakan persepsi :
1.       Modem ADSL di ‘SET’ mode ‘BRIDGE’, jadi kalo masih mode ‘PPPoE’ silahkan di ‘RESET’ modemnya & setting ulang. Tutorial ini dikhususkan untuk ‘DIAL UP’ internet dari Mikrotik, bukan ‘DIAL UP’ dari Modem ADSL.
2.       Silahkan ‘RESET’ Mikrotiknya bila masih baru atau menggunakan setting ‘DEFAULT’ bawaan Mikrotik. Caranya :
-          Pada Winbox Pilih Menu ‘New Terminal’ dan ketik :

system – (tekan enter) – reset - (tekan enter) – Pilih Menu ‘Y’

-          Reboot Mikrotik

3.       Penulis menggunakan Winbox v2.2.16, bisa di download di SINI.
4.       Penulis menggunakan Mikrotik RB750 sebagai bahan percobaan, diimplementasikan pada Mikrotik RB750 dan Mikrotik RB800. Tutorial ini bebas diterapkan pada beberapa jenis mikrotik.
5.       Tutorial ini telah di Uji Coba pada War-NeT AnJeL@-NeT, alamat Jl. Lawu No. 003 Palangkaraya.

Selanjutnya, kita mulai dengan Log In Winbox dan memilih Mac Address (Jangan IP Address) untuk koneksi ke Mikrotik.

Posting Terbaru

 

Pengikut Blog Ini