rss

SETTING MIKROTIK BAGI PEMULA : Bagian IV

CHANGE FIREWALL MANGLE

Pada Winbox Pilih Menu New Terminal dan ketik :

/ip firewall mangle

Copy Paste kode berikut (per 3 baris) :

add chain=prereouting protocol=tcp dst-port=843,1818,2001,3010,4300,5105,5121,5126,5171,5340-5352,6000-6152,7777 connection-mark=conn-GAMES_TCP_1 dst-address-list=Local src-address-list=0.0.0.0/0 action=mark-connection new-connection-mark=conn-GAMES_TCP_1 passthrough=yes comment=”Mark Incoming Connection from TCP_1 Port Games to Local”
add chain=prereouting protocol=tcp dst-port=843,1818,2001,3010,4300,5105,5121,5126,5171,5340-5352,6000-6152,7777 connection-mark=conn-GAMES_TCP_1 dst-address-list=0.0.0.0/0 src-address-list= Local action=mark-connection new-connection-mark=conn-GAMES_TCP_1 passthrough=yes comment=”Mark Outgoing Connection from Local to TCP_1 Port Games”
add chain=prereouting connection-mark=conn-GAMES_TCP_1 action=mark-packet new-packet-mark=packet-GAMES_TCP_1 passthrough=no comment=”Mark TCP_1 Port Games Packet”


add chain=prereouting protocol=tcp dst-port=7341-7350,7451,8085,9600-9602,9300,9339,9376-9377,9400,9700,10001-10011 connection-mark=conn-GAMES_TCP_2 dst-address-list=Local src-address-list=0.0.0.0/0 action=mark-connection new-connection-mark=conn-GAMES_TCP_2 passthrough=yes comment=”Mark Incoming Connection from TCP_2 Port Games to Local”
add chain=prereouting protocol=tcp dst-port=7341-7350,7451,8085,9600-9602,9300,9339,9376-9377,9400,9700,10001-10011 connection-mark=conn-GAMES_TCP_2 dst-address-list=0.0.0.0/0 src-address-list= Local action=mark-connection new-connection-mark=conn-GAMES_TCP_2 passthrough=yes comment=”Mark Outgoing Connection from Local to TCP_2 Port Games”
add chain=prereouting connection-mark=conn-GAMES_TCP_2 action=mark-packet new-packet-mark=packet-GAMES_TCP_2 passthrough=no comment=”Mark TCP_2 Port Games Packet”

add chain=prereouting protocol=tcp dst-port= 10402,11011-11041,12011,12110,13008,13413,15000-15002,16402-16502,16666,18901-18909,19000 connection-mark=conn-GAMES_TCP_3 dst-address-list=Local src-address-list=0.0.0.0/0 action=mark-connection new-connection-mark=conn-GAMES_TCP_3 passthrough=yes comment=”Mark Incoming Connection from TCP_3 Port Games to Local”
add chain=prereouting protocol=tcp dst-port= 10402,11011-11041,12011,12110,13008,13413,15000-15002,16402-16502,16666,18901-18909,19000 connection-mark=conn-GAMES_TCP_3 dst-address-list=0.0.0.0/0 src-address-list= Local action=mark-connection new-connection-mark=conn-GAMES_TCP_3 passthrough=yes comment=”Mark Outgoing Connection from Local to TCP_3 Port Games”
add chain=prereouting connection-mark=conn-GAMES_TCP_3 action=mark-packet new-packet-mark=packet-GAMES_TCP_3 passthrough=no comment=”Mark TCP_3 Port Games Packet”

add chain=prereouting protocol=tcp dst-port=19101,22100,27780,28012,29000,29200,39100,39110,39220,39190,40000,49100 connection-mark=conn-GAMES_TCP_4 dst-address-list=Local src-address-list=0.0.0.0/0 action=mark-connection new-connection-mark=conn-GAMES_TCP_4 passthrough=yes comment=”Mark Incoming Connection from TCP_4 Port Games to Local”
add chain=prereouting protocol=tcp dst-port= 19101,22100,27780,28012,29000,29200,39100,39110,39220,39190,40000,49100 connection-mark=conn-GAMES_TCP_4 dst-address-list=0.0.0.0/0 src-address-list= Local action=mark-connection new-connection-mark=conn-GAMES_TCP_4 passthrough=yes comment=”Mark Outgoing Connection from Local to TCP_4 Port Games”
add chain=prereouting connection-mark=conn-GAMES_TCP_4 action=mark-packet new-packet-mark=packet-GAMES_TCP_4 passthrough=no comment=”Mark TCP_4 Port Games Packet”

add chain=prereouting protocol=udp dst-port=1293,1479,6100-6152,7777-7977,9401,9600-9602,12020-12080,30000,40000-40010 connection-mark=conn-GAMES_UDP_1 dst-address-list=Local src-address-list=0.0.0.0/0 action=mark-connection new-connection-mark=conn-GAMES_UDP_1 passthrough=yes comment=”Mark Incoming Connection from UDP_1 Port Games to Local”
add chain=prereouting protocol=udp dst-port=1293,1479,6100-6152,7777-7977,9401,9600-9602,12020-12080,30000,40000-40010 connection-mark=conn-GAMES_UDP_1 dst-address-list=0.0.0.0/0 src-address-list= Local action=mark-connection new-connection-mark=conn-GAMES_UDP_1 passthrough=yes comment=”Mark Outgoing Connection from Local to UDP_1 Port Games”
add chain=prereouting connection-mark=conn-GAMES_UDP_1 action=mark-packet new-packet-mark=packet-GAMES_UDP_1 passthrough=no comment=”Mark  UDP_1 Port Games Packet”

add chain=prereouting protocol=udp dst-port=42051-42052,11100-11125,11440-11460 connection-mark=conn-GAMES_UDP_2 dst-address-list=Local src-address-list=0.0.0.0/0 action=mark-connection new-connection-mark=conn-GAMES_UDP_2 passthrough=yes comment=”Mark Incoming Connection from UDP_2 Port Games to Local”
add chain=prereouting protocol=udp dst-port=42051-42052,11100-11125,11440-11460 connection-mark=conn-GAMES_UDP_2 dst-address-list=0.0.0.0/0 src-address-list=Local action=mark-connection new-connection-mark=conn-GAMES_UDP_2 passthrough=yes comment=”Mark Outgoing Connection from Local to UDP_2 Port Games”
add chain=prereouting connection-mark=conn-GAMES_UDP_2 action=mark-packet new-packet-mark=packet-GAMES_UDP_2 passthrough=no comment=”Mark  UDP_2 Port Games Packet”

add chain=prereouting protocol=icmp connection-mark=conn-games_iix  dst-address-list=Local src-address-list=games_iix action=mark-connection new-connection-mark=conn-games_iix passthrough=yes comment=”Mark Incoming Connection from Games Online to Local”
add chain=prereouting protocol=icmp connection-mark=conn-games_iix  dst-address-list=games_iix src-address-list=Local action=mark-connection new-connection-mark=conn-games_iix passthrough=yes comment=”Mark Outgoing Connection from Local to Games Online”
add chain=prereouting connection-mark=conn-games_iix  action=mark-packet new-packet-mark=packet-games_iix passthrough=no comment=”Mark Games Online Packet”

add chain=prereouting protocol=icmp connection-mark=conn-iix  dst-address-list=Local src-address-list=nice action=mark-connection new-connection-mark=conn-iix passthrough=yes comment=”Mark Incoming Connection from IIX to Local”
add chain=prereouting protocol=icmp connection-mark=conn-iix  dst-address-list=nice src-address-list=Local action=mark-connection new-connection-mark=conn-iix passthrough=yes comment=”Mark Outgoing Connection from Local to IIX”
add chain=prereouting connection-mark=conn-iix  action=mark-packet new-packet-mark=packet-iix passthrough=no comment=”Mark IIX Packet”

add chain=prereouting protocol=icmp connection-mark=conn-intl  dst-address-list=Local src-address-list=nice action=mark-connection new-connection-mark=conn-intl passthrough=yes comment=”Mark Incoming Connection from INTL to Local”
add chain=prereouting protocol=icmp connection-mark=conn-intl  dst-address-list=nice src-address-list=Local action=mark-connection new-connection-mark=conn-intl passthrough=yes comment=”Mark Outgoing Connection from Local to INTL”
add chain=prereouting connection-mark=conn-intl  action=mark-packet new-packet-mark=packet-intl passthrough=no comment=”Mark INTL Packet”


Bersambung Ke :  SETTING MIKROTIK BAGI PEMULA : Bagian V

1 comment:

  1. Manglenya koq tidak ada yang yang berfungsi kk

    ReplyDelete

Give Me Your Comment, No SPAM No JUNK:

Posting Terbaru

 

Pengikut Blog Ini