rss

SELAMAT DATANG DI BLOG SAYA   »   MUDAH-MUDAHAN MEMBERI MANFAAT UNTUK ANDA

CLEAR LOG DISK MIKROTIK

1 Comments

Oleh AnJeLaNeT Palangkaraya 
FORUM WARNET-MIKROTIK-LINUX PALANGKARAYA 
mungkin ilmu yg sudah basi, tapi kadang kita sendiri lupa menghafal perintah2nya, jadi klo nanti lupa beneran inget dengan forum diskusi kita ini...
ooo...di diforum ada caranya,

buka winbox & buka new terminal, selanjutnya ketikan perintah berikut :

/system logging action
set memory memory-lines=1
/system logging action
set memory memory-lines=100


IP FIREWALL FILTER RULES

0 Comments

Oleh AnJeLaNeT Palangkaraya 
FORUM WARNET-MIKROTIK-LINUX PALANGKARAYA 
Tut's berikut disusun kembali dengan sumber artikel dari FMI ( 'c0nf' untuk Blok Virusnya) dan dari berbagai sumber artikel yg pernah dibaca penulis, Thanks All.

/ ip firewall filter
add chain=forward connection-state=established action=accept comment="ALLOW ESTABILISHED" disabled=no
add chain=forward connection-state=related action=accept comment="ALLOW RELATED" disabled=no
 add chain=virus protocol=udp dst-port=135-139 action=drop comment="Drop Messenger Worm" disabled=no
add chain=forward connection-state=invalid action=drop comment="drop invalid connections" disabled=no

CLEAR CACHE_MEM PROXY SERVER

0 Comments

Oleh AnJeLa-NeT Palangkaraya 
FORUM WARNET-MIKROTIK-LINUX PALANGKARAYA 
Proxy Server dengan OS ubuntu server kadang menjadi momok tersendiri karena proxy server akan menggunakan memory buat OS, metadata, object_hit_memory, tcp buffer.
Sebenarnya bukan OS Ubuntu Server saja, OS yg lainnya juga begitu.
Secara logika lebih baik kita  mengecilkan 'cache_mem' pada squid.conf - nya, itu yang paling masuk akal.
 akan tetapi kadang kita menginginkan kinerja proxy server yang optimal (atau kadang enggak tau...ehehee..) sehingga kita bikin cache_mem sebesar RAM yg kita gunakan untuk proxy server.

OPTIMALISASI FILE DESCRIPTOR

0 Comments
Oleh AnJeLa-NeT Palangkaraya 
FORUM WARNET-MIKROTIK-LINUX PALANGKARAYA

Proses berikut dilakukan setelah melakukan perintah :

   # sudo apt-get install squid
   # sudo apt-get install squid squidclient squid-cgi

DAN SEBELUM PROSES COMPILE

# ulimit -HSn 65536

  # echo 65536 > /proc/sys/fs/file-max
  # echo "*         soft        nofile          65536" >> /etc/security/limits.conf
  # echo "*         hard        nofile          65536" >> /etc/security/limits.conf
  # echo "root     soft        nofile          65536" >> /etc/security/limits.conf
 

LB 4 LINE ISP+PROXY EKSTERNAL

0 Comments
Oleh Anjela-net Palangkaraya di FORUM WARNET-MIKROTIK-LINUX PALANGKARAYA

IP ADDRESS IN MODEM ADSL MODE BRIDGE :
Modem1 : 192.168.3.1
Modem2 : 192.168.4.1
Modem3 : 192.168.5.1
Modem4 : 192.168.6.1

IP ADDRESS IN CPU PROXY SERVER :
192.168.27.27

IP ADDRESS IN MIKROTIK:
Modem1 : 192.168.3.2/24
Modem2 : 192.168.4.2/24
Modem3 : 192.168.5.2/24
LAN : 192.168.1.1/24
Proxy : 192.168.27.1/24

LB 3 LINE ISP+ PROXY EKSTERNAL

0 Comments
Oleh Anjela-net Palangkaraya di FORUM WARNET-MIKROTIK-LINUX PALANGKARAYA
ISP : TELKOMSPEEDY 2Mbps (Paket Eksekutif) 3 LINE

IP ADDRESS IN MODEM ADSL MODE BRIDGE :
Modem1 : 192.168.3.1
Modem2 : 192.168.4.1
Modem3 : 192.168.5.1

IP ADDRESS IN CPU PROXY SERVER :
192.168.27.27

IP ADDRESS IN MIKROTIK:
Modem1 : 192.168.3.2/24
Modem2 : 192.168.4.2/24
LAN : 192.168.1.1/24
Proxy : 192.168.27.1/24
Modem3 : 192.168.5.12/24

LB 2 LINE ISP+ PROXY EKSTERNAL

0 Comments
Berikut adalah contoh setting Routerboard/Mikrotik menggunakan 2 koneksi ISP TelkomSpeedy plus Proxy Server Exkternal. Penerapan mohon disesuaikan dengan kondisi jaringan, IP Address, dan Proxy Server anda.
(Artikel ini saya ambil dari Group Facebook punya saya)

IP ADDRESS IN MODEM ADSL MODE BRIDGE :
Modem1 : 192.168.3.1
Modem2 : 192.168.4.1


IP ADDRESS IN CPU PROXY SERVER :
192.168.27.27

MIKROTIK 1 ISP+PROXY EKSTERNAL

1 Comments
Berikut adalah contoh setting Routerboard/Mikrotik menggunakan 1 koneksi ISP TelkomSpeedy plus Proxy Server Exkternal. Penerapan mohon disesuaikan dengan kondisi jaringan, IP Address, dan Proxy Server anda.
(Artikel ini saya ambil dari Group Facebook punya saya)

IP ADDRESS IN MODEM ADSL MODE BRIDGE :
Modem : 192.168.3.1
IP ADDRESS IN CPU PROXY SERVER :
192.168.27.27

STOREURL.PL GALAT YOUTUBE

1 Comments
Berikut storeurl.pl yg sudah di revisi oleh rekan Ucok Karnadi 'FMI', untuk mengatasi problem galat youtube dll. silahkan coba di oprek, klo gagal ulangi dari awal proses instalasi squid.

#!/usr/bin/perl
# $Rev$
# by chudy_fernandez@yahoo.com
# rev by anjelanet01@gmail.com on 04/23/2012
# Thanks for chudy,syedjahanzaib,ucokkarnadi,FMI,etc
# Dedicated for FORUM WARNET-MIKROTIK-LINUX PALANGKARAYA

CorelDRAW X6 Full Version

0 Comments
CorelDRAW ® Graphics Suite X6 terpercaya sebagai software desain yang baik, sebagai solusi perangkat lunak desain grafis, dengan konten yang kaya dan profesional, desain grafis photo-editing dan software desain website.
Sekarang anda memiliki segala yang dibutuhkan untuk mengekspresikan gaya dan kreativitas anda dengan imajinasi yang tak terbatas melalui penggunaan software CorelDRAW Graphics Suite X6 ini.

SQUID PROXY DI WINDOWS

0 Comments
Squid Proxy for Windows sangat bermanfaat bila kita ingin berselancar di dunia maya, dimana fungsi Squid Proxy itu sendiri adalah untuk menghemat pemakaian Bandwidth, menambah kecepatan browsing, atau bisa juga kita manfaatkan untuk memblokir konten-konten yang berbau pornografi. Sebenarnya  artikel tentang Squid Proxy for Windows sudah sangat banyak sekali yang membahasnya, namun disini saya hanya berusaha untuk memberikan penyegaran pemahaman, dengan harapan tutorial ini menjadi literatur yang termudah untuk dimengerti dan dicerna, sehingga penerapannya akan lebih efisien.

Posting Terbaru

 

Pengikut Blog Ini