rss

CLEAR LOG DISK MIKROTIK

Oleh AnJeLaNeT Palangkaraya 
FORUM WARNET-MIKROTIK-LINUX PALANGKARAYA 
mungkin ilmu yg sudah basi, tapi kadang kita sendiri lupa menghafal perintah2nya, jadi klo nanti lupa beneran inget dengan forum diskusi kita ini...
ooo...di diforum ada caranya,

buka winbox & buka new terminal, selanjutnya ketikan perintah berikut :

/system logging action
set memory memory-lines=1
/system logging action
set memory memory-lines=100



atau kita bisa membuat sebuah script :
WINBOX --->>  SYSTEM ------> SCRIPTS


add name="Clear Log" policy=ftp,reboot,read,write,policy,winbox,password,sniff \
 source=\
 "/system logging action\r\
 \nset 1 disk-lines=1\r\
 \nset 1 disk-lines=100"

buka NEW TERMINAL :

/system logging action> print
Flags: * - default
 # NAME TARGET REMOTE
 0 * memory memory
 1 * disk disk
 2 * echo echo
 3 * remote remote 0.0.0.0

ketikan PERINTAH :

/system logging action
set memory memory-lines=1
/system logging action
set memory memory-lines=100

/system logging action
set disk disk-lines=1
/system logging action
set disk disk-lines=100


mudah2an bermanfaat, meski sedikit.

1 comment:

Give Me Your Comment, No SPAM No JUNK:

Posting Terbaru

 

Pengikut Blog Ini