rss

SELAMAT DATANG DI BLOG SAYA   »   MUDAH-MUDAHAN MEMBERI MANFAAT UNTUK ANDA

CLEAR LOG DISK MIKROTIK

1 Comments

Oleh AnJeLaNeT Palangkaraya 
FORUM WARNET-MIKROTIK-LINUX PALANGKARAYA 
mungkin ilmu yg sudah basi, tapi kadang kita sendiri lupa menghafal perintah2nya, jadi klo nanti lupa beneran inget dengan forum diskusi kita ini...
ooo...di diforum ada caranya,

buka winbox & buka new terminal, selanjutnya ketikan perintah berikut :

/system logging action
set memory memory-lines=1
/system logging action
set memory memory-lines=100


IP FIREWALL FILTER RULES

0 Comments

Oleh AnJeLaNeT Palangkaraya 
FORUM WARNET-MIKROTIK-LINUX PALANGKARAYA 
Tut's berikut disusun kembali dengan sumber artikel dari FMI ( 'c0nf' untuk Blok Virusnya) dan dari berbagai sumber artikel yg pernah dibaca penulis, Thanks All.

/ ip firewall filter
add chain=forward connection-state=established action=accept comment="ALLOW ESTABILISHED" disabled=no
add chain=forward connection-state=related action=accept comment="ALLOW RELATED" disabled=no
 add chain=virus protocol=udp dst-port=135-139 action=drop comment="Drop Messenger Worm" disabled=no
add chain=forward connection-state=invalid action=drop comment="drop invalid connections" disabled=no

CLEAR CACHE_MEM PROXY SERVER

0 Comments

Oleh AnJeLa-NeT Palangkaraya 
FORUM WARNET-MIKROTIK-LINUX PALANGKARAYA 
Proxy Server dengan OS ubuntu server kadang menjadi momok tersendiri karena proxy server akan menggunakan memory buat OS, metadata, object_hit_memory, tcp buffer.
Sebenarnya bukan OS Ubuntu Server saja, OS yg lainnya juga begitu.
Secara logika lebih baik kita  mengecilkan 'cache_mem' pada squid.conf - nya, itu yang paling masuk akal.
 akan tetapi kadang kita menginginkan kinerja proxy server yang optimal (atau kadang enggak tau...ehehee..) sehingga kita bikin cache_mem sebesar RAM yg kita gunakan untuk proxy server.

Posting Terbaru

 

Pengikut Blog Ini